Re: Upgrading to glassfish 5 from 4.1 Stackoverflow error


Trond Arild Lode Tobiassen Heidelberg
 

Found the problem. Ho-ho. Santa brought som insight. Turns out i was not annotating my nonpersistable guava types with @Transient. Maybe 5.0.1 can bring a clearer exception message to this case.

Join glassfish@javaee.groups.io to automatically receive all group messages.