Re: ACTION REQUIRED: JSR-375 Expert Group


Werner Keil
 

In 2.5 of the Spec, was referring to CDI 1.2, not 2.0 (which is included in Java EE 8 and Final by now) on page 22 deliberate?

The dependencies are also Java EE 7, so as the minimum version for CDI it sounds OK.

Join javaee-security-spec@javaee.groups.io to automatically receive all group messages.