Re: Dependency Bug in Soteria 1.0


Arjan Tijms
 

On Wed, Feb 14, 2018 at 10:23 am, Werner Keil wrote:
When I switch the Java EE dependency to Java EE 8, it seems to work, but the container I'm supposed to use is not Java EE 8 compatible yet nor do any productive Java EE containers out there support EE 8. At most you get betas like Payara 5. 
One other option is Payara 4.181, which includes Soteria and is fully supported, as well as publicly available.

Join javaee-security-spec@javaee.groups.io to automatically receive all group messages.